For Westies-at-watkins.org check out Watkins 2019
For Empirevwcamping.org go to NY State news on the dashboard.

Author Topic: Cooling System  (Read 3567 times)

0 Members and 1 Guest are viewing this topic.

Vanagonjr

  • LiMBO BUS NUT
  • *****
  • Posts: 201
    • View Profile
Cooling System
« on: March 09, 2007, 08:52:48 AM »
:?: Can anyone indicate the hoses most likely to fail on a Vanagon?



While I recently bought a complete hose kit, I really need to use the van so the SO won't think the van is a total waste, so I just want to do what is necessary/prudent to get the van going again (If I had a agarage, it would be different).



I'm going to be replacing the leaking rear heater core, all the heater hoses and while I'm at it, I'll replace the thermostat and a couple of the temp sensors.  I'm thinking of new plastic "T" pieces that lead the hoses to the rear heater core - are those prone to failure?  



 :?: However, what else should I address / inspect while the I'm doing this?



I appreciate all replies.



John

86 Wolfsburg Westfalia Weekender
« Last Edit: December 31, 1969, 07:00:00 PM by Vanagonjr »
86 Wolfsburg Westfalia Weekender (WWW)

MrLiMBO

  • Administrator
  • LiMBO BUS NUT
  • *****
  • Posts: 278
    • View Profile
    • http://www.limbobus.org
(No subject)
« Reply #1 on: March 11, 2007, 12:09:23 PM »
The steel pipes and the plastic pipes under the van are more likely to fail than the rubber hoses.  In all my years of VW ownership, I've only had to replace one hose on my vanagon. It was my 84, the one that comes off the water pump.  But I think at the time, the engine was getting tired and   loosing a head gasket.  



I've had the steel pipe from the water pump to the thermostat hosing go, the plastic and steel pipes under the van fail but thats about it.  



Also, on the earlier waterboxers, (83.5-86) that Tee fitting near the coolant tank on the back side of the engine compartment.  I've seen that fail.  There is also a 4 way hose connectoin with that bleeder fitting on the 1.9 waterboxers.  I broke that once trying to replace the same hose that connects to the steel pipe on the top of the engine.
« Last Edit: December 31, 1969, 07:00:00 PM by MrLiMBO »
-MrLiMBO your friendly  LiMBO freak
67 Kombi Kamper (Tube Bus)
87 Vanagon GL (Daily Driver)
01 Jetta GL (Honey's car)
87 Mallard Class C motorhome. (the mighty duck)
www.LiMBObus.org

Vanagonjr

  • LiMBO BUS NUT
  • *****
  • Posts: 201
    • View Profile
(No subject)
« Reply #2 on: March 13, 2007, 06:13:25 PM »
Thanks for the good info.   I'll be sure to check out the hoses on the bottom of the van!



Actually I have a 2.1 (it's an 87,I keep referring to it as an 86 - I can;t explain that)
« Last Edit: December 31, 1969, 07:00:00 PM by Vanagonjr »
86 Wolfsburg Westfalia Weekender (WWW)

MrLiMBO

  • Administrator
  • LiMBO BUS NUT
  • *****
  • Posts: 278
    • View Profile
    • http://www.limbobus.org
(No subject)
« Reply #3 on: March 14, 2007, 03:11:53 PM »
Obviously, the steel line rusts out, but the plastic ones crack right near the junction of the rubber hose. There is a metal sleeve inserted into the end of the pipe and after a couple of million miles, it cracks just around the sleeve.  You can kinda jury rig it to stop leaking, but it should be replaced.
« Last Edit: December 31, 1969, 07:00:00 PM by MrLiMBO »
-MrLiMBO your friendly  LiMBO freak
67 Kombi Kamper (Tube Bus)
87 Vanagon GL (Daily Driver)
01 Jetta GL (Honey's car)
87 Mallard Class C motorhome. (the mighty duck)
www.LiMBObus.org

Vanagonjr

  • LiMBO BUS NUT
  • *****
  • Posts: 201
    • View Profile
(No subject)
« Reply #4 on: March 14, 2007, 04:51:49 PM »
Jim,

Can you see this crack without removing the rubber hose that attaches to the metal sleeve/plastic pipe?  Or does one need to pull the rubber hoses off to inspect?



Boy it feels like spring is creepin up my neck and I feel like I need to start running to get up & running!



John
« Last Edit: December 31, 1969, 07:00:00 PM by Vanagonjr »
86 Wolfsburg Westfalia Weekender (WWW)

MrLiMBO

  • Administrator
  • LiMBO BUS NUT
  • *****
  • Posts: 278
    • View Profile
    • http://www.limbobus.org
(No subject)
« Reply #5 on: March 15, 2007, 11:53:04 AM »
The crack is usually under the hose.  You may be able to loosen it and slide it back, but it will most like dump coolant all over you anyway. =)



In extreme cases, the sleeve works its way out and you have a hose with a piece of plasitc inside it.
« Last Edit: December 31, 1969, 07:00:00 PM by MrLiMBO »
-MrLiMBO your friendly  LiMBO freak
67 Kombi Kamper (Tube Bus)
87 Vanagon GL (Daily Driver)
01 Jetta GL (Honey's car)
87 Mallard Class C motorhome. (the mighty duck)
www.LiMBObus.org

LarryC

  • LiMBO NEWBEE
  • *
  • Posts: 2
    • View Profile
WaterBoxer Hoses
« Reply #6 on: April 25, 2007, 08:44:19 PM »
I have yet to have a hose failure after 200k miles, but am replacing them on a rotating basis. I just had the rear heater core fail and have had all the plastic part failures mentioned. You mentioned the rear core leaking, usually when it fails it is not a leak but a fine mist and a coolant smell. If you have not purchased a new one yet check if the bleeder screw is tight and the "O" ring is OK, that may be the leak. The new heater core usually does not come with a new valve, so save the old one.



I'm working on inspecting the front heater core, the diffuser seems to have to be removed and will not come out easily. I'll let you know when I figure it out.
« Last Edit: December 31, 1969, 07:00:00 PM by LarryC »
Larry C

84 Westy


For Westies-at-watkins.org check out Watkins 2019
For Empirevwcamping.org go to NY State news on the dashboard.