For Westies-at-watkins.org check out Watkins 2019
For Empirevwcamping.org go to NY State news on the dashboard.

Author Topic: 1980 VW Vanagon Will Not Run  (Read 3872 times)

0 Members and 1 Guest are viewing this topic.

sweetsixteen2000

  • LiMBO NEWBEE
  • *
  • Posts: 1
    • View Profile
1980 VW Vanagon Will Not Run
« on: July 30, 2011, 02:28:01 PM »
My 1980 vw vanagon would run and run good but sometimes when it was hot it would not start again. The spark coming out of the coil did not look very strong so I purchased a new one. I also changed the points and set them to the proper gap and installed a new condenser. After that I went to start it up and it does not want to run. Now when I try to start it, it fires up and than dies out immediately. I tried a new double relay as well. I think it is either airbox or the computer. I did check my fuel pressure/filter (it was 25 pounds). Help.
« Last Edit: December 31, 1969, 07:00:00 PM by sweetsixteen2000 »

rmace

  • LiMBO NUT
  • ****
  • Posts: 166
    • View Profile
vanagon won't start
« Reply #1 on: July 30, 2011, 07:10:01 PM »
After all the new parts it must be retimed 7.5 BFTD. But it sounds like to me you lost a vacuum line while messing around in the motor. Vacuum lines control 1/2 of the injection on 2 liter motors, and if one is off it will not let it idle! Go for the easy stuff first, the computer is good! If the AFM is bad it would idle but not acelerate, check your VACUUM lines. Hope this helps later Rich
« Last Edit: December 31, 1969, 07:00:00 PM by rmace »

KingBee

  • BUS DRIVER
  • ***
  • Posts: 43
    • View Profile
(No subject)
« Reply #2 on: August 01, 2011, 10:31:08 AM »
I agree with Rich.  Really check out the lines.  Seems like such a little thing but it can really affect your engine.  

You can also try disconnecting 2 items, the Air Flow thinggy on the top of the engine that looks like a big pill sitting sideways in a larger-ish rubber mount (tape the end of the wire connector) and disconnect the throttle switch (tape that too).  A burnt out AirFlow Pill will make your engine rev and then slow then rev then slow etc.  If the throttle switch is toast you will have a problem similar to what you describe with cut out as it will send an incorrect signal to the "computer" of how wide open throttle is.  Disconnecting the throttle switch will only take off a little horse power ONLY when you have the pedal to the floor.   I currently have been running w/ out these items for about 1&1/2 years now and really it hasn't been a problem as long as I adjust the idel after doing so.  That is only a little screw on top of the throttle body.

One other thing to consider, your engine is old and has been running for years, sometimes wires get brittle and if you mess arounf they can loose a good connection by cracking within the wire itself and you won't see it.  try the old "wiggle the wire" test as well.  Pin point the starter wires going to the alternator and the wires going to the black box on the drivers side front of the engine compartment.
Please post back on your progress.
« Last Edit: December 31, 1969, 07:00:00 PM by KingBee »
._____
 /__|__\\
 | \\ @ / |
 |_\\._/_|
.||___||_
Time Flies Like an Arrow,
Fruit Flies Like a Banana!


For Westies-at-watkins.org check out Watkins 2019
For Empirevwcamping.org go to NY State news on the dashboard.